Page 1 of 1

Questions about custom panel installation

Posted: 26 Jun 2010, 13:55
by cbandla
I asked about this in the tech support fourm without much response so I thought I'd try here since it looks like people have successfully installed all of these panels at some point. Here's the pertinent information on my setup:

MacBook Pro / OS X 10.5.8 / 2.4 GHz Core 2 Duo / 2 GB Ram / 15 GB free on HD
TVP Animation 8.6.2

1. How do I go about installing custom panels like Stewies Hairy Brushes and SplatterBrush! ? I tried the process outlined in Elodie's How to install a brush? post but all I end up with is an empty panel. Custom panels that just consist of a .bin file and a data folder install without a hitch following Elodie's instructions but these elude me and I can't find any useful info in the manual.

2. I'm having very uneven success installing tvpx custom panels. Some install just the way Elodie's post describes but others open without any check box to select what to install:
empty_tvpx.jpg
Has anyone seen this and knows what the problem is. I searched the manual but can't find any mention of tvpx in it. Is this a platform thing, mac vs. windows, TV Paint 8.6 vs. 9.x, or standard vs. pro?

Any insight you could offer would be greatly appreciated.

Charles Bandla
Rochester, NY USA

Re: Questions about custom panel installation

Posted: 27 Jun 2010, 15:25
by ZigOtto
hi Charles,
sorry to be not of any help here, but all I can say is I haven't this kind of problem on my PC (XP pro).
it looks like a specific Mac version issue, so I let some Mac users around here answer to this.

just for info, what .tvpx file precisely have you attempted to install which give you this defective "Loading extension ..." ?

Re: Questions about custom panel installation

Posted: 27 Jun 2010, 15:41
by cbandla
So far the ones that give me an empty "loading extension..." have been: Chinese_Brushes.tvpx, isd_natural-brushes.tvpx and Opaque.tvpx. The following one have installed fine: brushes tvpaint junkyard.tvpx, Felt Tip Pen Brushes.tvpx and wetcolor.tvpx.

Charles Bandla

Re: Questions about custom panel installation

Posted: 27 Jun 2010, 18:42
by cbandla
I just tried to install some .tvpx files onto a Windows XP (sp 3) computer I've got TV Paint 8.6 (latest version) installed on and I'm getting the same results as on my Mac. The same .tvpx files open a blank "loading extension..." panel as on my Mac and the same ones install with no problem as on my Mac. This is starting to look like a version 8.6 problem rather than an OS issue...

Charles

Re: Questions about custom panel installation

Posted: 27 Jun 2010, 18:52
by Paul Fierlinger
You could test that theory by downloading a test version of TVP 9 and if it works, buy it. :|

Re: Questions about custom panel installation

Posted: 27 Jun 2010, 22:35
by cbandla
Paul Fierlinger wrote:You could test that theory by downloading a test version of TVP 9 and if it works, buy it. :|
I'd love to do that but a year of under employment has made that impossible for the near future.

Charles

Re: Questions about custom panel installation

Posted: 27 Jun 2010, 22:56
by ZigOtto
cbandla wrote:... This is starting to look like a version 8.6 problem rather than an OS issue...
it could be a v8.6.x issue, I've just tried to install the ISD_natural-brushes.tvpx in my tvpa pro v9 and the installation went smoothly, without any problem.

Re: Questions about custom panel installation

Posted: 28 Jun 2010, 01:49
by cbandla
I tried Paul's suggestion to download the demo of 9.5 and sure enough it installed the problem TVPXs without a hitch. Sure looks like these custom panels access functionalitity that is present in 9.x and not 8.6. I guess I'll have to wait until I can afford a copy of 9.5

Charles Bandla

Re: Questions about custom panel installation

Posted: 28 Jun 2010, 09:31
by chatbraque
if true… it's kind of "unfair"… (to me)

… the nice little cows will certainly fix that for you ? :D

Re: Questions about custom panel installation

Posted: 28 Jun 2010, 12:39
by cbandla
There is still plenty to work with in 8.6. It's a marvelous tool.

Charles

Re: Questions about custom panel installation

Posted: 29 Jun 2010, 08:06
by Elodie
We cannot fix anymore problems on the 8.6 version, but we will convert the brushes, in order to let Charles use them =)

Re: Questions about custom panel installation

Posted: 07 Jul 2010, 12:54
by masterchief
Elodie,

major congrats!

Re: Questions about custom panel installation

Posted: 07 Jul 2010, 13:23
by Elodie
Thanks Masterchief =)

Re: Questions about custom panel installation

Posted: 07 Jul 2010, 18:08
by chatbraque
Yeah ! cowly done !

Re: Questions about custom panel installation

Posted: 11 Apr 2019, 22:02
by Anim-Illustrate
I am a Tvpaint 10,5,7 pro 64 user.

I am testing out tvpaint 11 on the demo version.

I have a question regarding importing/installing custom pencil/brush panels from version 10.5.7 pro to version 11 pro.

Anybody knows how come the settings in the panels are not the same comming from V.10 toV.11?

I have manually tried to set the settings in the same way but I seem to have no luck recreating the setting from panels made in V.10 in V.11

Anybody knows whats up?

Thanks in advance.