MAC with PARALLELS: Dongle not seen ...

Please use this part to report bugs & errors, ask questions & "How to..."
Post Reply
User avatar
toonybrain
Posts: 83
Joined: 22 Nov 2008, 17:01
Location: Pennsylvania, USA

MAC with PARALLELS: Dongle not seen ...

Post by toonybrain » 23 Nov 2015, 16:22

There was a similar threat to this one involving another Mac OS (Yosemite). I have been having an ongoing problem with my Mac as well. My TVPaint dongle is not recognized.

I have an iMac (about 4 years old) with Parallels installed (Win 7). First I had Snow Leopard on the Mac, then I upgraded to El Capitan recently. I had Parallels v. 8, then v. 11.

Neither the Mac side nor the Windows side recognizes the dongle. On the Windows side, it doesn't even come up under My Computer. When I open Device Manager, it's not there either - even when I search for new hardware.

The light is on on the TVPaint dongle.

I had all the latest Sentinel drivers installed until I read that other post on this forum that advised version 7.4.1 was the best for a similar set up.

I have two dongles for Digicel Flipbook and both dongles are recognized on both side of my Parallels (Mac and Win 7). There's never been an issue with them, so I know that the USB ports are working.

I've tried so many things that I'm on the verge of resigning myself to the fact that I won't ever be able to use TVPaint on this machine. Please help.

User avatar
Thierry
Site Admin
Posts: 2266
Joined: 07 Jan 2013, 08:28

Re: MAC with PARALLELS: Dongle not seen ...

Post by Thierry » 23 Nov 2015, 16:45

Hi,

First of all, which version of TVPaint Animation do you have ?
Also, on El Capitan, you need to install the 7.4.2 drivers, not the 7.4.1.
------------------------------
Si votre question a trouvé réponse, marquez votre sujet comme Résolu. ~ If your question has been answered, mark your topic as Solved.

User avatar
toonybrain
Posts: 83
Joined: 22 Nov 2008, 17:01
Location: Pennsylvania, USA

Re: MAC with PARALLELS: Dongle not seen ...

Post by toonybrain » 23 Nov 2015, 17:08

1) TVPaint 10 (the last version before 11 came out)
2) I will install the 7.4.2 drivers and give it a go.

Thx

User avatar
Fabrice
Posts: 10077
Joined: 17 Jul 2007, 15:00
Contact:

Re: MAC with PARALLELS: Dongle not seen ...

Post by Fabrice » 24 Nov 2015, 08:36

ok, let us know the results.
Fabrice Debarge

User avatar
toonybrain
Posts: 83
Joined: 22 Nov 2008, 17:01
Location: Pennsylvania, USA

Re: MAC with PARALLELS: Dongle not seen ...

Post by toonybrain » 28 Nov 2015, 02:39

Fabrice, 50% success rate: no go with the Mac side, but now I'm able to open TVPaint on the Win 7 side. I'm okay with that. As long as I can open TVPaint somewhere on this system I'm content.

Post Reply