unable to open file Topic is solved

Please use this part to report bugs & errors, ask questions & "How to..."
Post Reply
edixon
Posts: 3
Joined: 11 Jun 2019, 15:43

unable to open file

Post by edixon » 12 Jun 2019, 10:36

Hi
I'm using TvPaint 11.0.8 on a cintiq 22hd and 64bit 32 GB intel core i7-7700k as computer (if relevant)

Since 11/06/19 my file has had the same file size (1.2GB) but opens to a blank single frame with no information, if it opens at all.
If anyone has any solutions of how to get my layers and animations back I would be incredibly grateful.

I am working at my university using their purchased version of TvPaint
Thank you
Image

User avatar
D.T. Nethery
Posts: 2429
Joined: 27 Sep 2006, 19:19

Re: unable to open file

Post by D.T. Nethery » 12 Jun 2019, 13:27

edixon wrote:
12 Jun 2019, 10:36
Hi
I'm using TvPaint 11.0.8 on a cintiq 22hd and 64bit 32 GB intel core i7-7700k as computer (if relevant)

Since 11/06/19 my file has had the same file size (1.2GB) but opens to a blank single frame with no information, if it opens at all.
If anyone has any solutions of how to get my layers and animation back I would be incredibly grateful.

I am working at my university using their purchased version of TvPaint
Thank you
Image

My first thought would be to click on the Project tab (to the left of the Clip Timeline tab) and see if your animation is in a different clip than the clip you currently have open . It may be that you have your animation in one clip and there is a blank clip after that , but what is happening is that you are opening the project on the blank clip.
check the Project tab.jpg

.
MAC OS 10.12.6 , Macbook Pro Retina 15-inch, Mid 2015,
2.5 GHz Intel Core i7, 16 GB Memory , TVPaint PRO 11.0.8, 64bit -
Wacom Cintiq 21 UX - Wacom Intuos Pro 5 - driver version 6.3.20-8

edixon
Posts: 3
Joined: 11 Jun 2019, 15:43

Re: unable to open file

Post by edixon » 12 Jun 2019, 13:55

D.T. Nethery wrote:
12 Jun 2019, 13:27
edixon wrote:
12 Jun 2019, 10:36
Hi
I'm using TvPaint 11.0.8 on a cintiq 22hd and 64bit 32 GB intel core i7-7700k as computer (if relevant)

Since 11/06/19 my file has had the same file size (1.2GB) but opens to a blank single frame with no information, if it opens at all.
If anyone has any solutions of how to get my layers and animation back I would be incredibly grateful.

I am working at my university using their purchased version of TvPaint
Thank you
Image

My first thought would be to click on the Project tab (to the left of the Clip Timeline tab) and see if your animation is in a different clip than the clip you currently have open . It may be that you have your animation in one clip and there is a blank clip after that , but what is happening is that you are opening the project on the blank clip.

check the Project tab.jpg


.
hi thank you for replying but now i can't even open the file- the tvpaint icon just flashes orange

User avatar
D.T. Nethery
Posts: 2429
Joined: 27 Sep 2006, 19:19

Re: unable to open file

Post by D.T. Nethery » 12 Jun 2019, 14:06

You should contact TVPaint here : https://tvpaint.odoo.com/en_US/page/contactus
to arrange to send your file to them to see if they can recover it . (it begins to seem as if the file is corrupted ) .
MAC OS 10.12.6 , Macbook Pro Retina 15-inch, Mid 2015,
2.5 GHz Intel Core i7, 16 GB Memory , TVPaint PRO 11.0.8, 64bit -
Wacom Cintiq 21 UX - Wacom Intuos Pro 5 - driver version 6.3.20-8

edixon
Posts: 3
Joined: 11 Jun 2019, 15:43

Re: unable to open file

Post by edixon » 12 Jun 2019, 16:40

thank you very much

Post Reply