Search found 265 matches

by daninski
22 Dec 2020, 01:57
Forum: Made with TVPaint
Topic: HIDE trailer
Replies: 2
Views: 1051

Re: HIDE trailer

Thanks :)
by daninski
16 Dec 2020, 14:06
Forum: Technical Support
Topic: macOS Big Sur and TVPaint Animation 11
Replies: 30
Views: 15446

Re: macOS Big Sur and TVPaint Animation 11

Hi,

I have a new laptop here I need to run TVPaint on but it's not recognising the dongle. It's running big sur, I'm a bit confused about what the solution is reading this.
by daninski
14 Dec 2020, 17:42
Forum: Feature & Improvement requests
Topic: Warp Tool to Re-apply Same for Another Layer
Replies: 5
Views: 1098

Re: Warp Tool to Re-apply Same for Another Layer

There's a great custom panel that does this, I use is all the time.

I can't find it in the forum now I'm looking though. The panel is called WARP... I'll look again later.
by daninski
09 Dec 2020, 10:45
Forum: Made with TVPaint
Topic: HIDE trailer
Replies: 2
Views: 1051

HIDE trailer

[vimeo]https://vimeo.com/486432731/bd8e1913d9[/vimeo] This is the trailer for my new short HIDE. It's getting it's European premier at Clermont-ferrand 2021. Everything you see was done in TVP; storyboard, animatic, BG, animation and compositing. Hope you enjoy it, there's more about the film here.....
by daninski
24 Nov 2020, 17:02
Forum: Technical Support
Topic: Brush tool lagging
Replies: 16
Views: 8031

Re: Brush tool lagging

yep, that was the computer I first experienced the lag with, timeline and brush if I remember rightly. I tried the newer versions as they came out but I downgraded pretty quickly. TVPaint is my favourite software as it is so I'm not terribly upset yet! I even comp'd my short in it.
by daninski
24 Nov 2020, 13:31
Forum: Technical Support
Topic: Brush tool lagging
Replies: 16
Views: 8031

Re: Brush tool lagging

I animated 4k on a 2019 MacBook pro with a retina, and an iMac 32" 2013 without. No lag with either of them on the old version. Both have lag with the new version.
by daninski
24 Nov 2020, 12:04
Forum: Technical Support
Topic: Brush tool lagging
Replies: 16
Views: 8031

Re: Brush tool lagging

As explained previously, more pixels on the screen mean more pixels to manage by TVPaint. The lag is like a traffic jam of data ! I know I keep reading this, but I made my film in4k with no brush lag in an older version of TVP11 pro on the mac, with the updated version it has trouble with standard ...
by daninski
09 Nov 2020, 22:18
Forum: Technical Support
Topic: Cannot Separate Scenes in projects
Replies: 7
Views: 1567

Re: Cannot Separate Scenes in projects

IS the scene empty? I'm not sure from memory if you can split an empty scene, or maybe it was split a part of a scene that doesn't have a any frames at that point?
by daninski
15 Oct 2020, 20:45
Forum: Technical Support
Topic: Camera input
Replies: 3
Views: 939

Re: Camera input

I have the same issue too. I think I bought it up a while ago...
by daninski
30 Sep 2020, 13:01
Forum: Contents Sharing
Topic: flipping like in ye olden days
Replies: 1
Views: 1034

Re: flipping like in ye olden days

Cant you flip by holding the flip key and moving the stylus forwards and backwards?
by daninski
25 Sep 2020, 16:51
Forum: Festivals, Competitions & Contests
Topic: OTTAWA 2020
Replies: 5
Views: 7844

Re: OTTAWA 2020

My premier is today btw!

Here’s an interview I did with the UK site Sqwigly.

https://www.skwigly.co.uk/daniel-gray-hide/
by daninski
07 Sep 2020, 12:01
Forum: Technical Support
Topic: [macOS] Update on TVPaint 11.0.9 lag issue
Replies: 71
Views: 72199

Re: [macOS] Update on TVPaint 11.0.9 lag issue

Ok, before anything could you please try to start blank, without the previous cache and settings ? Here we tested on two Macs before the beta release, the lag seemed to be fixed :( Hi, I tried via Thierry a version and I did that with a fresh user so no presets or anything and I still had lag. I se...
by daninski
02 Sep 2020, 15:00
Forum: Festivals, Competitions & Contests
Topic: OTTAWA 2020
Replies: 5
Views: 7844

Re: OTTAWA 2020

by daninski
02 Sep 2020, 12:25
Forum: Technical Support
Topic: [macOS] Update on TVPaint 11.0.9 lag issue
Replies: 71
Views: 72199

Re: [macOS] Update on TVPaint 11.0.9 lag issue

Ok, finished my film so I tried the latest version of TVPaint. The lag on the brush is terrible. I colour at my normal speed, and a few seconds later the line lazily weaves about the area.

The timeline lag seems to have gone though, but I'm going back to 11.0.8.
by daninski
14 Aug 2020, 23:03
Forum: Festivals, Competitions & Contests
Topic: OTTAWA 2020
Replies: 5
Views: 7844

Re: OTTAWA 2020

Yep, I think they open the ticket office next week to buy passes.